Alpha DevCon 2018
Results 1 to 2 of 2

Thread: date problem

  1. #1
    Member
    Real Name
    john bundy
    Join Date
    Mar 2012
    Posts
    3

    Default date problem

    First let me thank you for taking the time to read this post and apologize if I use the incorrect terms. I have a alphav4 program for my business. It has a schedule to make appointments. It normally takes you to tomorrows date when you enter the schedule form but it now takes me to the first date in the db. Can you help me correct the problem? Thanks for any help you can give!

  2. #2
    Member
    Real Name
    Keith George
    Join Date
    May 2000
    Location
    Near Penzance Cornwall UK
    Posts
    205

    Default Re: date problem

    Hi John,

    Sounds like an index problem to me. Look to see if the correct index is being used, also update your indices, re-evaluate any field rules.

    Good luck,
    Keith

Similar Threads

  1. Date Problem
    By BigBoss1 in forum Application Server Version 10 - Web/Browser Applications
    Replies: 3
    Last Post: 03-03-2010, 02:55 PM
  2. UK/US date format problem using date picker
    By Robert Rough in forum Application Server Version 8
    Replies: 4
    Last Post: 06-14-2007, 10:55 AM
  3. Date problem US/UK formatting. Resurrecting old problem
    By Robert Rough in forum Web Application Server v7
    Replies: 2
    Last Post: 03-06-2007, 02:33 AM
  4. Help with Date Problem
    By Barry Potter in forum Alpha Five Version 4
    Replies: 2
    Last Post: 08-19-2002, 08:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •