Alpha DevCon 2018
Results 1 to 2 of 2

Thread: List is not working properly when date format changed to dd-mm-yyyy

  1. #1
    Member
    Real Name
    Purnawarman M Tunggal Eka
    Join Date
    Oct 2012
    Location
    Indonesia
    Posts
    22

    Default List is not working properly when date format changed to dd-mm-yyyy

    I used list and I change the date format become dd-mm-yyyy. But I found the list is not working properly when I change the date format.
    I have setup all the date format that is exist in UX. But still not working. Do I miss something ?

  2. #2
    Member
    Real Name
    Rohan Shenoy
    Join Date
    Nov 2013
    Location
    Manchester, UK
    Posts
    38

    Default Re: List is not working properly when date format changed to dd-mm-yyyy

    How do you mean it's not working? Is it showing the dates in the wrong format, or is it not showing the dates at all?

    In the UX top-level properties there's a date format setting - have you changed it there?

Similar Threads

  1. Where is "dd.MM.yyyy" date format between 28 different formats?
    By Fisher in forum Alpha Five Version 10 - Desktop Applications
    Replies: 16
    Last Post: 09-23-2011, 04:30 AM
  2. Change Date field from a character format to a Date format
    By Billn in forum Alpha Five Version 10 - Desktop Applications
    Replies: 11
    Last Post: 07-18-2010, 12:11 PM
  3. Date format is changed
    By tarlachmoorhouse in forum Alpha Five Version 9 - Desktop Applications
    Replies: 1
    Last Post: 10-03-2009, 11:45 PM
  4. Date entry European way DD/MM/YYYY ??
    By Luc Verlee in forum Alpha Five Version 5
    Replies: 7
    Last Post: 01-20-2004, 01:41 PM
  5. Report Format Function (B-) Not Working Properly
    By Michelle in forum Alpha Four Versions 7 and 8
    Replies: 1
    Last Post: 11-21-2002, 10:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •