Alpha DevCon 2018
Results 1 to 3 of 3

Thread: A4V8 with DOSBox not saving multi user setting

  1. #1
    Member
    Real Name
    Mark Ligas
    Join Date
    Apr 2015
    Posts
    2

    Default A4V8 with DOSBox not saving multi user setting

    I tried A4V8 with DOSBox and it was super easy to install DOSBox and get A4V8 running.
    It seems to run great but when I go to defaults and set multi user mode it doesn't save the setting.
    Next time I run up A4V8 it is back to single use mode.

    Anyone have experience with DOSBox and A4V8.
    I have to keep using this version and XPMode on win7 works but is a pain especially compared to how easy DOSBox is to set up and how well
    A4V8 seems to run on it.

    Where does A4V8 save these settings like multi user mode?

  2. #2
    "Certified" Alphaholic Ray in Capetown's Avatar
    Real Name
    Ray Hendler
    Join Date
    Jan 2009
    Location
    South Africa
    Posts
    2,036

    Default Re: A4V8 with DOSBox not saving multi user setting

    Mark
    I have never used A4 but have multi user in other xBase derivatives, and you cannot run multi-user in Dosbox (well of course you can but there is no record and file lock)
    Try vDOS instead.

  3. #3
    Member
    Real Name
    Mark Ligas
    Join Date
    Apr 2015
    Posts
    2

    Default Re: A4V8 with DOSBox not saving multi user setting

    Ray,
    thanks for the information!

    I have vDOS installed but still cant get alpha into multi user mode.
    It must be some setting problem with alpha.
    But knowing it will work in multi user mode in vDOS is a giant help!

Similar Threads

  1. Multi-user, multi company one server web application
    By qfactor in forum Application Server Version 10 - Web/Browser Applications
    Replies: 16
    Last Post: 06-18-2012, 06:53 AM
  2. Is it possible to switch from a single user app to a multi user on a shared network?
    By Patd in forum Alpha Five Version 10 - Desktop Applications
    Replies: 1
    Last Post: 09-16-2010, 10:57 PM
  3. Append operation in a multi user setting
    By gaby_h in forum Alpha Five Version 9 - Desktop Applications
    Replies: 9
    Last Post: 01-28-2009, 09:59 AM
  4. Multi Company - Multi User Shared Website
    By Kevin Callanan in forum Application Server Version 9 - Web/Browser Applications
    Replies: 4
    Last Post: 01-19-2009, 05:13 AM
  5. New install of A4v8- multi-user recommendations?
    By Walt Barrett in forum Alpha Four Versions 7 and 8
    Replies: 1
    Last Post: 09-12-2003, 04:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •