Alpha DevCon 2018
Results 1 to 3 of 3

Thread: Email message field not showing up

  1. #1
    Member
    Real Name
    Inner Sound
    Join Date
    Mar 2011
    Location
    http://inner-sound.com
    Posts
    2

    Default Email message field not showing up

    As you can see in the attached image below, the 'message' field (I think that's what it's called) is missing. Does anyone know how to fix this? This is a new install on a windows 7 machine (finally updating), running under compatibility mode for winXP svc pack 3.

    Additionally does it matter which version I run for compatibility mode (xp vs vista?)

    Attachment 42082

  2. #2
    Member
    Real Name
    Terri Hernacki
    Join Date
    Dec 2000
    Location
    South Elgin IL
    Posts
    151

    Default Re: Email message field not showing up

    We are also updating our computers to Windows 7 and have found a lot of the functionality... as far as email... that worked in XP does not work with Windows 7 with A5 V8. It's a shame because it worked flawlessly.
    We only run XP svc pack 3 for our compatibility.
    We are in the process of updating our A5 to Alpha Anywhere (we are in the testing phase) and I do find that the email does work with Alpha Anywhere and Windows 7.

  3. #3
    "Certified" Alphaholic DaveM's Avatar
    Real Name
    Dave Mason
    Join Date
    Jul 2000
    Location
    Hudson, FL
    Posts
    5,870

    Default Re: Email message field not showing up

    Email is one of those things that did not go well from v9 and back to win7 and win10.

    There are probably ways to circumvent that and changes that can be made, but other issues with v8 and win7 makes it worthwhile in most cases to upgrade to v12 or v11.
    Dave Mason
    dave@aldaweb.com

    Skype is dave.mason46

Similar Threads

  1. Email Message
    By bigdogfreight in forum Alpha Five Version 10 - Desktop Applications
    Replies: 3
    Last Post: 04-17-2015, 10:26 AM
  2. Email issue - send to email button not showing
    By lgrupido in forum Application Server Version 10 - Web/Browser Applications
    Replies: 0
    Last Post: 04-17-2012, 04:02 PM
  3. Email screen not showing message pane
    By Steviev in forum Alpha Five Version 10 - Desktop Applications
    Replies: 4
    Last Post: 04-05-2012, 10:11 PM
  4. Email message
    By crimmelcp in forum Alpha Five Version 5
    Replies: 1
    Last Post: 11-17-2003, 06:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •