Alpha DevCon 2018
Results 1 to 2 of 2

Thread: Window 10 compatability problem

  1. #1
    Member
    Real Name
    Murray Cammock
    Join Date
    Nov 2006
    Location
    Dannevirke New Zealand
    Posts
    8

    Default Window 10 compatability problem

    I had originally installed A5V8 on an Windows XP machine and was later able to run it happily on a new machine running Windows 7.
    After taking Microsofts free offer to upgrade to windows10 I now find Alpha will not run properly ... runs extremely slow, taskbar buttons don,t readily highlight when hovered above and tabs on forms are out of size etc.

    It is running in compatability mode ( "Windows XP - service pack 3" )
    I have tried running different compatability modes and the programme appears to run properly in No compatability mode and Windows 7 mode but when trying to open a database in these modes it gives me the message " Alpha5 not licensed for this operating system.
    How do I get it going in these different modes under Windows10 because the option of rolling back to windows7 is expired and would mean a clean system reinstall to windows 7

    Thanks Murray

  2. #2
    "Certified" Alphaholic DaveM's Avatar
    Real Name
    Dave Mason
    Join Date
    Jul 2000
    Location
    Hudson, FL
    Posts
    5,892

    Default Re: Window 10 compatability problem

    I have v8 running in win10.
    Had to set compatibility mode for the startup AND for alpha5.exe in the folder.
    If memory serves, I used xp3. Just check and that is correct. Then you do not have to do it on the startup.

    It is slow and there are some issues past win7
    Dave Mason
    dave@aldaweb.com

    Skype is dave.mason46

Similar Threads

  1. IE Compatability view and Alpha menu problem
    By J.R. Noe in forum Application Server Version 11 - Web/Browser Applications
    Replies: 4
    Last Post: 06-30-2013, 01:34 PM
  2. Window Pop-Up Problem
    By Charles Hoens in forum Application Server Version 11 - Web/Browser Applications
    Replies: 3
    Last Post: 04-26-2012, 07:56 PM
  3. Mac Compatability
    By schoice in forum Alpha Five Version 10 - Desktop Applications
    Replies: 11
    Last Post: 01-06-2010, 07:13 AM
  4. compatability
    By Rokrz in forum Alpha Five Version 8
    Replies: 2
    Last Post: 05-14-2008, 10:21 AM
  5. Compatability with v4.5
    By Jonathan Polish in forum Alpha Five Version 5
    Replies: 3
    Last Post: 01-24-2003, 05:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •