Alpha DevCon 2018
Results 1 to 5 of 5

Thread: The formating option " " does not delete the lines

  1. #1
    Member
    Real Name
    Don Cromwell
    Join Date
    Jun 2006
    Posts
    34

    Default The formating option " " does not delete the lines

    I am trying to use the formating option " " in an IF statement. The statement's logic works and the true side is ok CHR(127). The false side using " " does not delete the line. I have substituted "x" in place of the " " and the x shows at the beginning of every line that should be deleted. I have the reference manual and have attempted to follow the instructions. I have tried using different format characters but nothing seems to help. Any suggestions ?????

  2. #2
    "Certified" Alphaholic
    Real Name
    Tom Cone Jr
    Join Date
    Apr 2000
    Location
    Florida
    Posts
    23,299

    Default Re: The formating option " " does not delete the lines

    Can you show us the IF statement, and explain the terms employed within ?

  3. #3
    Moderator
    Real Name
    Alan Buchholz
    Join Date
    Oct 2000
    Location
    Delavan, Wisconsin
    Posts
    9,481

    Default Re: The formating option " " does not delete the lines

    Please put a single thread together for this.

    I see 3 threads concerning a single question.
    Al Buchholz
    Bookwood Systems, LTD
    Weekly QReportBuilder Webinars Thursday 1 pm CST

    Occam's Razor - KISS
    Normalize till it hurts - De-normalize till it works.
    Advice offered and questions asked in the spirit of learning how to fish is better than someone giving you a fish.
    When we triage a problem it is much easier to read sample systems than to read a mind.

  4. #4
    Member
    Real Name
    Don Cromwell
    Join Date
    Jun 2006
    Posts
    34

    Default Re: The formating option " " does not delete the lines

    Tom
    Thanks for the reply. In the meantime, I tried several approaches to this problem, and one of them worked. No sure that I could explain it, but it repeats and I am presently happy. Thanks again.

  5. #5
    Member
    Real Name
    Don Cromwell
    Join Date
    Jun 2006
    Posts
    34

    Default Re: The formating option " " does not delete the lines

    Alan
    Thanks for the reply. You are probably right regarding the threads. I kept working on this and "admittedly" stumpled on something that solved both problems. I am not really sure what I did but it is repeatable. I suspect that is was in the way that one of the DBs was sorted prior to running the report. Thanks again for the reply.
    dsc

Similar Threads

  1. How to avoid user press "backspace" and "delete"? keycode
    By jennygong in forum Application Server Version 11 - Web/Browser Applications
    Replies: 14
    Last Post: 02-27-2014, 06:06 PM
  2. User Interface filters with an option to include "All"
    By DaveF in forum Application Server Version 11 - Web/Browser Applications
    Replies: 4
    Last Post: 10-19-2012, 02:37 PM
  3. How do i change the delete icon 'tooltip' (title="Delete Row")
    By workaholic06 in forum Application Server Version 10 - Web/Browser Applications
    Replies: 2
    Last Post: 03-25-2011, 09:41 AM
  4. Hide "Add Record" option when opening a grid from Navigation
    By iviowa in forum Application Server Version 10 - Web/Browser Applications
    Replies: 3
    Last Post: 04-02-2010, 03:07 PM
  5. Option to "Clear grid when no search active"
    By ChristopherG in forum Archived Wishlist
    Replies: 2
    Last Post: 02-10-2010, 09:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •