Alpha DevCon 2018
Results 1 to 4 of 4

Thread: FTP issues

  1. #1
    Member
    Real Name
    Paul
    Join Date
    Jan 2015
    Posts
    60

    Default FTP issues

    How to connect to a website with an ip address instead of web site domain name.

    I can connect with ip address in SCP but not with FTP in xbasic script. Used to work with dimain name before bluehost moved it to a different server and ip address.

    Any help would be welcome.

    Thanks

  2. #2
    "Certified" Alphaholic DaveM's Avatar
    Real Name
    Dave Mason
    Join Date
    Jul 2000
    Location
    Hudson, FL
    Posts
    5,893

    Default Re: FTP issues

    Your server people can make it easy or hard for you. I can connect by way of ftp using domain name now, but prior host required the server address.
    Hosting companies sign you up and then think they own you? Past host was namecheap, current one is web host python.
    Dave Mason
    dave@aldaweb.com

    Skype is dave.mason46

  3. #3
    Member
    Real Name
    Paul
    Join Date
    Jan 2015
    Posts
    60

    Default Re: FTP issues

    Thanks Dave, I chased Bluehost and suddenly mt ftp scripts work again :)

  4. #4
    "Certified" Alphaholic DaveM's Avatar
    Real Name
    Dave Mason
    Join Date
    Jul 2000
    Location
    Hudson, FL
    Posts
    5,893

    Default Re: FTP issues

    Yes, bluehost is following the same pattern as namecheap and some others. Makes it hard to keep up sometimes. Generally, I try to copy what works with FileZilla. That seems to work
    Dave Mason
    dave@aldaweb.com

    Skype is dave.mason46

Similar Threads

  1. Security Issues Finding (File Path Manipulation & Cross Site Scripting Issues)
    By fatiha@pacific-orient.com in forum Mobile & Browser Applications
    Replies: 9
    Last Post: 08-30-2017, 05:25 AM
  2. CSS issues
    By Peter.Greulich in forum Application Server Version 10 - Web/Browser Applications
    Replies: 12
    Last Post: 02-05-2011, 12:04 PM
  3. CSS issues
    By jacktheripper in forum Application Server Version 10 - Web/Browser Applications
    Replies: 5
    Last Post: 10-22-2010, 09:51 AM
  4. Issues with WAS on a PDA
    By drgarytraub in forum Application Server Version 8
    Replies: 6
    Last Post: 12-31-2007, 03:14 PM
  5. Chr(0) Issues
    By ktjia@ampmservice.com in forum Alpha Five Version 5
    Replies: 3
    Last Post: 04-18-2006, 10:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •