Get a Jumpstart with our Sample Apps
Results 1 to 6 of 6

Thread: Alpha Videos Won't Play

  1. #1
    Member
    Real Name
    Erich Feigel
    Join Date
    Jan 2006
    Location
    Broomfield, CO
    Posts
    102

    Default Alpha Videos Won't Play

    I am unable to get any of the Alpha videos to play in either Viddler or YouTube. Any steer would be appreciated.

    Video wont play.pdf

    Erich F.

  2. #2
    "Certified" Alphaholic
    Real Name
    David Kates
    Join Date
    Apr 2008
    Location
    Unionville, ON
    Posts
    6,386

    Default Re: Alpha Videos Won't Play

    As you can see by the date of the videos... that's a very old, out of date, not maintained, video library. Last entry was mid 2016.

    It's just one of about 4 different areas where Alpha videos can be found.

    videos.alphasoftware.com - old, out of date, and broken.

    https://www.alphasoftware.com/video-library/ - not up to date... but close. No search.

    Release and Pre-release Notes - Links to www.ajaxvideotutorials.com - in swf format... which is too bad because Chrome and Firefox no longer support swf files. Videos from this site always download for me now instead of playing.

    Youtube - Alpha Software Channel - sometimes the videos make it here.

    Within the Alpha IDE, Help, Video Finder is where, I think, you'll find everything... and there is a search... so this is the best, most consistent, update to date, place. These are links to www.ajaxvideotutorials.com.

  3. #3
    "Certified" Alphaholic peteconway's Avatar
    Real Name
    Peter Conway
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Posts
    2,384
    Insanity: doing the same thing over and over again and expecting different results.
    Albert Einstein, (attributed)
    US (German-born) physicist (1879 - 1955)

  4. #4
    Member
    Real Name
    Bruce MacKinnon
    Join Date
    Mar 2015
    Location
    Baltimore, MD
    Posts
    16

    Default Re: Alpha Videos Won't Play

    I am having the same problem, but in the Video Finder itself. Have reported it to Engineering, who blame it on a combination of "..using an old build" (even though I have the latest), and Chrome being my default browser. They also claim to be releasing an updated Video Finder (".. in the next few weeks") that will support other file types besides *.swf (which aren't supported in Chrome). I am also getting an error "Error downloading new Video Library files" when i click on the Refresh Video Library button in the Video Finder. However, my issue is with the apparent dependency of getting an IDE feature (Video Finder) to work and what I have chosen to use as my default browser. Other than what Engineering is now saying, I haven't seen anything else that mentions this dependency. Also don't like that we can no longer search the /video-library/ site.

    But now, thanks to peteconway's response, I can find a video in the Video Finder, then go to https://news.alphasoftware.com/v12pr...videos_v12.htm (in Chrome), and use Ctrl-F to find the video number.

  5. #5
    "Certified" Alphaholic
    Real Name
    David Kates
    Join Date
    Apr 2008
    Location
    Unionville, ON
    Posts
    6,386

    Default Re: Alpha Videos Won't Play

    The problem with the web page links is that the viddler page is useless unless all you want to do is browse. You can't search and there's no way to know how out of date it is.

    The version 12 page is horribly out of date.

    I've had no issue with the IDE Video Finder. It's content is up to date and search works. The only issue is the horrible format Alpha chose for it's videos. SWF files are now unsupported by Chrome and FireFox... which isn't Alpha's fault (although the handwriting was clearly marked on the wall). MS Edge still works so you'd have to make Edge your default browser and then clicking a video link in the Video Finder will work - at least it does for me.

    Who is Engineering? Do you mean Alpha?

  6. #6
    "Certified" Alphaholic CharlesParker's Avatar
    Real Name
    Charles Parker
    Join Date
    Dec 2012
    Location
    New Orleans, LA
    Posts
    1,682

    Default Re: Alpha Videos Won't Play

    They really should consider getting everything ported over to YouTube. It's stable and can do LIVE video as well - very searchable. SWF is the biggest PIA nowadays.
    NWCOPRO Nuisance Wildlife Control Software-My Application: http://www.nwcopro.com OR my Developer Chat
    Please ignore and excuse ANY posts I make in the desktop section - as an idiot, I am prone to reply in the wrong section - and I don't know diddly about the AS Desktop development.

Similar Threads

  1. Alpha Anywhere Upload to Google Play Debug Mode not allowed
    By phan9413 in forum Mobile & Browser Applications
    Replies: 4
    Last Post: 12-07-2016, 06:10 AM
  2. Play Video on Mobile using Alpha - SQL Server table
    By JPMPA in forum Mobile & Browser Applications
    Replies: 8
    Last Post: 05-27-2014, 01:41 PM
  3. Replies: 0
    Last Post: 06-08-2013, 10:58 AM
  4. new videos for Alpha Five and videos from Dion McCormick
    By Richard Rabins in forum Announcements
    Replies: 1
    Last Post: 09-02-2012, 09:58 AM
  5. Play a MID music file from alpha
    By crimmelcp in forum Alpha Five Version 4
    Replies: 1
    Last Post: 07-08-2001, 02:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •