Alpha DevCon 2018
Results 1 to 4 of 4

Thread: file not found access denied

  1. #1
    Travis Fretter
    Guest

    Default file not found access denied

    Hello!
    We have had a 5-user Lantastic ver 8 network running Alpha4 version 6.0.11 on win98, win 95, 3.11 and 3.1 machines successfully for some time. I recently made some changes in printers from local to network and now I get the error message when I start the Alpha application, "File not found or access denied". The last time this happened, was a long while ago, and I don't remember the solution, and the notes I made don't seem to apply now.
    Here are the symptoms and observations:
    The application has two sets in it and six databases. If the other machines on the network get out of alpha, it works fine, but shows 0 licensed users in the Status Page, and exclusive for the file sharing mode. The opening main menu screen comes up showing multiuser. If one other machine is on, it will produce the above error message. Efforts to change the file sharing mode, going to Other, Configuration and network settings yield the update records every xx seconds line, but upon returrning to the status page, it still shows exclusive and 0 licensed users. Hitting F7 when opening a file to change to shared does not work.
    We start Alpha4 from the program directory, which is where the a4v6.net file is held on each machine. The data directory is on a separate server.
    The printer issues are resolved and they work fine. We have dialup access on the two problematic machines, as well as on two others which are win 95 and not a problem. Lantastic does not use Netbeui protocol.
    Here is what I have done:
    To increase the user count, I ran the "master" executable from the 5pak's disk 1 that I got some time ago and selected the defaults until I put in the alpha4 directory where the program and a4v6.net file are, and chose the increase user count option. Although I saw a reponse to the effect that the lanpaks were being merged and the user count process had completed, when I went back to the status screen, there was no change. I tried this with four of the 5 pack envelopes of three diskettes. The fifth envelope has been misplaced. The other machines which work ok with alpha show "Shared" as the file sharing mode and 1 as the number of licensed users, even if all three machines which don't have this problem are running at once.
    In the past we have only had this problem if our the number of people using alpha on the network exceeded 5.

    It seems to me that with 4 sets of installation diskettes I should be able to get 4 machines to run alpha.
    We can do that if the two problematic machines are not running alpha. One even shows 2 licensed users on the status page (the others all show 1). If I want to run either of the problematic machines, I must shut down all the others and run alpha alone on it and even then it shows 0 licensed users on the status page.
    Suggestions?
    Travis

  2. #2
    Member
    Real Name
    Dave Palmer
    Join Date
    Apr 2007
    Posts
    3

    Default Re: file not found access denied

    Hello!

    I am a long time Alpha user. I have my family financial records under alpha4v6 and that has been my sole source of info for over 12 years.

    Recently, last 3 months, I have encountered some difficulties. Most recently everytime I start the app, I get the 'file not found access denied' followed by 'letter typset file'
    Those messages are a smoke screen, as right now, I cannot copy or export any dbf from my directory to any directory or root drive, without getting the same message 'file not found access denied'

    I am running xp sp3 and automatic update has been on, my wife runs the same xp and alphav4vr, but auto update is not turned on. on her sytemI can export and copy her databases no problem. We are not on a network. no file sharing of any kind

    if I put her alpha4 and database on a thumb drive and run on my systems I get the same errors that I normally get.

    I can then put that thumb drive back on her machine and run without error. And I can access my dbf and copy them. I am hesitant to put all my records on her system in the event I somehow contaminate her s/w

    I seem to have some bad system component.

    How do I resolve this? I am at my wit's end. I am now 76 years old and what I could do 15-20 years ago, is a challenge for me now.

    Unless I can resolve this problem I will have to abandon years of history and find a new solution to my financial records.

  3. #3
    Member
    Real Name
    Keith George
    Join Date
    May 2000
    Location
    Near Penzance Cornwall UK
    Posts
    205

    Default Re: file not found access denied

    Hi Dave,
    I had a similar problem a few years ago, I solved it but can't remember exactly how I did it. I recall it may have been something to do with the file attributes. I have a note here that I made sometime ago, telling me to remove the file attributes on all files in the affected folder/directory.

    This may be worth a try in your situation. If you open a DOS box and change to your data folder, ie, C:\mydocuments\finances then type attrib -a -r -s -h and press enter this should remove the attributes for the whole folder.

    Hope this is of some use.

    Good luck

    Keith

  4. #4
    Member
    Real Name
    Dave Palmer
    Join Date
    Apr 2007
    Posts
    3

    Default Re: file not found access denied

    Thanks Keith,
    Tried that with no success..

    Quote Originally Posted by Keith George View Post
    Hi Dave,
    I had a similar problem a few years ago, I solved it but can't remember exactly how I did it. I recall it may have been something to do with the file attributes. I have a note here that I made sometime ago, telling me to remove the file attributes on all files in the affected folder/directory.

    This may be worth a try in your situation. If you open a DOS box and change to your data folder, ie, C:\mydocuments\finances then type attrib -a -r -s -h and press enter this should remove the attributes for the whole folder.

    Hope this is of some use.

    Good luck

    Keith

Similar Threads

  1. file not found or access denied
    By howard tuber in forum Alpha Four Versions 7 and 8
    Replies: 3
    Last Post: 03-06-2005, 04:58 AM
  2. File not found or Access denied message
    By Jill J. Hurd in forum Alpha Four Versions 7 and 8
    Replies: 4
    Last Post: 01-22-2002, 05:14 PM
  3. File not found access denied
    By Mike Proctor in forum Alpha Four Version 6 and Prior
    Replies: 0
    Last Post: 07-12-2001, 07:26 AM
  4. File not found or access denied solution
    By john sadler in forum Alpha Four Version 6 and Prior
    Replies: 0
    Last Post: 06-23-2000, 06:58 AM
  5. File not found or Access denied
    By john sadler in forum Alpha Four Version 6 and Prior
    Replies: 2
    Last Post: 06-23-2000, 06:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •