Alpha DevCon 2018
Results 1 to 4 of 4

Thread: Problems publishing app to web server

  1. #1
    Member
    Real Name
    Josh Cole
    Join Date
    Nov 2009
    Posts
    296

    Default Problems publishing app to web server

    I am able to publish it without error. I can login and do get redirected to my TabbedUI but I get an error when the grid search should be returning records...The issue does not exist on the development box. I could definitely be doing something wrong. Here is the error I receive.

    "Fatal error running a5_ajax_grid(): Property not found grid.ActionButtonHTMLTemplate subelement not found."

    Any ideas?

    Thanks!

  2. #2
    "Certified" Alphaholic NoeticCC's Avatar
    Real Name
    Andrea Gill
    Join Date
    Nov 2007
    Location
    Golcar, West Yorkshire, UK
    Posts
    2,055

    Default Re: Problems publishing app to web server

    Often you get errors like that when the versions of app and dev are not the exact same build

  3. #3
    Member
    Real Name
    JBrown
    Join Date
    Jan 2010
    Posts
    23

    Default Re: Problems publishing app to web server

    Quote Originally Posted by NoeticCC View Post
    Often you get errors like that when the versions of app and dev are not the exact same build

    How do you make them the same version?
    Wisdom is foundational, then add to that knowledge

  4. #4
    "Certified" Alphaholic Clipper87's Avatar
    Real Name
    Frank
    Join Date
    Dec 2008
    Location
    Antwerp, Belgium
    Posts
    1,891

    Default Re: Problems publishing app to web server

    What is meant = same version of application server & developer version

Similar Threads

  1. Web App Server V7 will not start
    By David Boomer in forum Web Application Server v7
    Replies: 3
    Last Post: 12-04-2006, 10:01 AM
  2. Web App Server V7
    By David Boomer in forum Web Application Server v7
    Replies: 2
    Last Post: 11-27-2006, 06:43 PM
  3. Web App Server-only version now available
    By Lenny Forziati in forum Announcements
    Replies: 12
    Last Post: 08-31-2005, 04:01 AM
  4. problems porting app to server to create runtime
    By Kellen Furness in forum Alpha Five Version 5
    Replies: 13
    Last Post: 05-10-2004, 12:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •