The Quick Report Genie
/documentation/pages/Desktop/Guide/Design/View/Report/The Quick Report Genie.xml
The new Quick Report Genie is considerably more useful (and attractive) than the old Genie. One key difference to note is that Quick Reports can be used as they are and saved for future editing. In contrast, the old Quick Report Genie was a one-shot, one-way starter for the Report Editor.
What's New in Version 11
/documentation/pages/Index/What's New in Version 11.xml
Welcome to Alpha Five Version 11! If you thought we added a ton of functionality in Versions 10 and 10.5 plus the Feature Packs, you may have to recalibrate your notion of what defines a "ton of functionality". :-)
Quick Panel Genie
/documentation/pages/Guides/Web Components/UX Components/UX Controls/Panels/QuickPanels.xml
The Quick Panel Genie allows you to define a complex Panel layout quickly.
Converting a Quick Report to a Layout Table Report
/documentation/pages/Desktop/Guide/Design/View/Report/Converting a Quick Report to a Layout Table Report.xml
Once you have gone as far as possible with a Quick Report, you'll want to convert it to a Free Form or Layout Table Report. The Open in Report Editor button on the main toolbar does this when the Quick Report Genie is open. If you want to preserve the Quick Report for future use in the Genie, first press the Save As button on the main toolbar and either accept the generated name or choose a new name.
Using the SQL Genie
/documentation/pages/Guides/Databases/Working with SQL/Using the SQL Genie.xml
The SQL Genie helps you write SQL expressions. This page contains some pointers on how to use it.
Using the Button Genie
/documentation/pages/Desktop/Guide/Design/View/Layout Control/Using the Button Genie.xml
The Button Genie lets you easily create buttons that perform single or multiple steps. For example, you can use the Action Scripting Editor to create a custom script that executes the following actions when a user clicks a button:
Using the Shortcut Genie
/documentation/pages/Desktop/Guide/Design/View/Database/Using the Shortcut Genie.xml
The Create Shortcut Genie creates a shortcut to load Alpha Anywhere and start a particular database. You can place the shortcut on the Start menu, in a particular group, or on the desktop. The Create Shortcut Genie lets you specify your own splash screen, title, and icon for the Alpha Anywhere program window, and also to specify special flags, such as whether the Alpha Anywhere window should be opened minimized or maximized and whether the user should be able to resize the main Alpha Anywhere window. To open the Create Shortcut Genie, select Tools > Create Shortcut.
Using the New Browse Genie
/documentation/pages/Desktop/Guide/Design/View/Browse/Using the New Browse Genie.xml
When you create a new browse layout, the New Browse genie lets you select which columns you want to place in the browse layout and apply a stylesheet to the browse. To create a new browse:
Using the New Form Genie
/documentation/pages/Desktop/Guide/Design/View/Form/Using the New Form Genie.xml
When you create a new form for a table or set, the New Form Genie lets you create customized form layouts in a fraction of the time that it would take to manually layout out a new form. The New Form Genie lets you:
Illustrated Web Overview
/documentation/pages/Server/Guide/Design/View/Illustrated Web Overview.xml
Topics include programming, performance, GIS, reporting, components, and more.