Alpha Software continuously monitors the OpenSSL project for any updates that may be required to keep your applications as secure as possible. OpenSSL will be releasing a security update on November 10th, 2016 to fix a number of security issues, including "high" severity problems.

Alpha Anywhere is NOT affected by these problems. These issues are unique to the 1.1.0 releases of OpenSSL, and Alpha Anywhere uses the 1.0.2 releases (currently 1.0.2j). Earlier versions of Alpha Five and the Application Server are also not affected. Because Alpha Anywhere is not affected, there will not be an update from Alpha Software specific to this.

Developers and site administrators can rest assured that Alpha Anywhere is already being distributed with the latest and most secure release of OpenSSL 1.0.2 available. If a future issue is found with OpenSSL that impacts Alpha Anywhere, we will make an update available as quickly as possible. However, no action is required of Alpha Software customers at this time.