Alpha DevCon 2018
Results 1 to 5 of 5

Thread: Port 80

  1. #1
    Member
    Real Name
    Gerry Beauchesne
    Join Date
    Nov 2005
    Posts
    1

    Default Port 80

    No matter wha I do, I cannot get the Web Application server started. I keep getting a port 80 is busy message. Is it some problem with my ISP (AOL, of course)? Appreciate any insightful comments!

  2. #2
    Alpha Software Employee Lenny Forziati's Avatar
    Real Name
    Lenny Forziati
    Join Date
    Nov 2001
    Location
    Alpha Software
    Posts
    4,619

    Default

    Gerry, scroll down to the bottom of this page and take a look at Similar Threads.

    Quote Originally Posted by gbeauchesne
    No matter wha I do, I cannot get the Web Application server started. I keep getting a port 80 is busy message. Is it some problem with my ISP (AOL, of course)? Appreciate any insightful comments!

  3. #3
    Member
    Real Name
    john bowen
    Join Date
    Aug 2002
    Posts
    160

    Default

    I recently had this problem too...turns out the Skype client is running on port 80 (Which I had just installed)

  4. #4
    Member
    Real Name
    Jack Lim
    Join Date
    Jun 2005
    Posts
    218

    Default Change Port

    I think change the Port 80 to other number in the Alpha Five Web Application Server.

    I change to Port 81 (example), the Alpha Five Web Application Server Start and I can access the database through Internet Explorer.
    Many Thanks.

    Jack Lim

  5. #5
    Member
    Real Name
    Giles
    Join Date
    Sep 2007
    Posts
    1

    Default Re: Port 80

    I tried looking for the supposed server-hogging-port-80 application using all methods described in the various posts about this - nothing with :80 showed up.

    However, someone above mentioned Skype - this was the culprit.

Similar Threads

  1. How to determine what software is using port 80 (or any other port)
    By Lenny Forziati in forum Web Application Server v7
    Replies: 15
    Last Post: 02-06-2013, 08:57 PM
  2. Port 80 Already In Use???
    By Rich Hartnett in forum Web Application Server v6
    Replies: 5
    Last Post: 07-28-2011, 10:55 AM
  3. port 80
    By Ian_Edwards in forum Web Application Server v6
    Replies: 2
    Last Post: 06-20-2005, 09:43 AM
  4. Port 80
    By Bill@TrackerSystems.com in forum Web Application Server v6
    Replies: 12
    Last Post: 09-21-2004, 09:43 AM
  5. USB Port
    By CubDriver in forum Alpha Four Versions 7 and 8
    Replies: 2
    Last Post: 12-01-2003, 07:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •